Black Book of RS Cheating 5.0

; VERSION 5.0

IF YOU DO NOT AGREE TO THESE TERMS YOU MUST NOT READ ANY FURTH

Down...

The Little Black Book of RuneScape Cheats

By Evil Cowgod - Version 1.0 Monday, September , 2002

By Evil Cowgod - Version 2.0 Saturday, November 23, 2002

By Evil Cowgod - Version 3.0 Saturday, May 10, 2003

By Evil Cowgod - Version 4.0 , August 29, 2003

By Evil Cowgod - Version 5.0 , December 1&2, 2003

WARNING: Much of the information left from the previous versions are out of date.

Please make sure your using a resolution of 1024 by 768

Before we begin: Be warned there a fair bit of reading involved so be vigilant and get through it. First make sure your using a resolution of 1024 by 768. If you started reading this document hoping it will teach you how to hack RuneScape accounts or scam people then prepare to be disapointed. I like making RuneScape cheats because I enjoy looking for ways around things but Im not going to yabber on about all that crap about curiosity. Basicly theres nothing here to help you hack RuneScape accounts. There is not that much order to this document you just have to start at the top and work your way down. This isnt just going to be about Cheating its also going to be partly about RS society, free speech and more. Basicly theres a lot of reading to be done but your going to be a great cheater at the end. Hmmm and Il also like to take this oppourtunity to say I am not against Gower or Jagex, I infact admire them (did'nt used to) its mainly Rab's fault for people thinking I want to harm them. Thats tip.it's nature, its nothing is an open discussion there, unless your a mod. Also at the start theres a lot of talking about automining; be patient all sorts of cheats come in later.

[Skip this bit if you want]

In the beggining...

In the beginning Gower created the heaven and the earth.

And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of Gower moved upon the face of the waters.

And Gower said, Let there be light: and there was light.

And Gower saw the light, that it was good: and Gower divided the light from the darkness with crappy rendering

And Gower called the light Day, and the darkness he called Night. And the evening and the morning were the first day.

And Gower said, Let there be a firmament in the midst of the waters, and let it divide the waters from the waters.

And Gower made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so.

And Gower called the firmament Heaven (mods only!). And the evening and the morning were the second day.

And Gower said, Let the waters under the heaven be gathered together unto one place, and let the dry land appear: and it was so.

And Gower called the dry land Earth; and the gathering together of the waters called he Seas: and Gower saw that it was good.

And Gower said, Let the earth bring forth single-colored grass, the herb yielding seed and strength potions, and the fruit tree yielding fruit after his kind, whose seed is in itself, upon the earth: and it was so thrown into the box at Karamja.

And the earth brought forth grass, and herb yielding seed after his kind, and the tree yielding fruit, whose seed was in itself, after his kind: and Gower saw that it healed 2.

And the evening and the morning were the third day.

And Gower said, Let there be lights in the firmament of the heaven to divide the day from the night; and let them be for system messages, and for seasons, and for days, and years:

And let them be for lights in the firmament of the heaven to give light upon the earth: and it was so.

And Gower made two great lights; the greater light to rule the day, and the lesser light to rule the wilderness: he made the stars also.

And Gower set them in the firmament of the heaven to give light upon the earth,

And to rule over the day and over the night, and to divide the light from the darkness: and Gower saw that it was the DayNight quest.

And the evening and the morning were the fourth day.

And Gower said, Let the waters bring forth abundantly the moving sprite that hath life, and chicken that may shot and roasted on the earth in the open firmament of heaven.

And Gower created great moss giants, and every living sprite that moveth, which the waters brought forth abundantly, after their kind, and every nailed chicken after his kind: and Gower saw that it gave xp.

And Gower wrote in his sig, saying, Be fruitful, and multiply, and fill the check for the porsche, and let fowl multiply in the free servers.

And the evening and the morning were the fifth day

And Gower said, Let the earth bring forth the animated sprites after his kind, cattle, and creeping thing, and beast of the earth after his kind: and it was so.

And Gower made the beast of the earth after his kind, and cattle after their kind, and every thing that creepeth upon the earth after his kind: and Gower saw that it was good.

And Gower said, Let us make players in our image, after our likeness: and let them have dominion over the shrimp of the sea, and over the chickens of the coop, and over the cattle, and over all the wilderness, and over every creeping thing that creepeth upon the earth.

So Gower created player in his own image, in the image of Gower created he him; male and female created he them.

And Gower blessed them, and Gower said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it: and have dominion over the shrimp of the sea, and over the nailed chickens, and over every living thing that moveth upon the earth.

And Gower said, Behold, I have given you every herb bearing seed, which is upon the face of all the earth, and every tree, in the which is the fruit of a tree yielding seed; to you it shall be time wasting.

And to every beast of the earth, and to every nailed chicken, and to every thing that’s animated upon the earth, wherein there is life, I have given every green herb for strength potions: and it was so.

And Gower saw every thing that he had made, and, behold, it was very lucrative. And the evening and the morning were the sixth day.

ANOTHER NOTE: If any links become dead then go to the forums on www.evilcowgod.com and ask for a new URL.

ITS ALIVE!!!

Just after the creation of RuneScape it was extremely easy to cheat, there was (so I heared) no 5 minute log out feature, mods were not ready for macroers and for a long time there was not feature that moves the screen slowly to mess up macros. Slowly macros started to be used. I wont bore you with the details but the most popular macro was "Ghost Mouse" since it was so dam easy to use. I wasn't a cheater then so I only found out about it after Jagex made the update that causes the screen to shift around to mess up normal macros, after RuneScape added that feature this Macro became almost useless. At this time there were now macros made especialy for RuneScape. You may download it from the epacSenuR Rabbit website (you will learn the meaning of epacSenuR later :P); click here . I suggest you dont download any of the other programs yet, dont worry they will be covered adventualy.

Macroing quickly became a big issue as it started to become very common. After a while people were'nt just using any old macro like Ghost Mouse, perphaps the first proper RuneScape cheat had been made. I cannot be certain, since at this point I wasnt into cheats, but I think that the version 1 autominer by Pirax, available at http://auto-miner.imess.net is it. www.automine.cjb.net used to link to it but now it is dead, and www.autominer.cjb.net which has a very similair URL was distributing a trojan in order to steal your password. Im not sure how long it was doing that for but recently I reported it to the host who took it down. Hopefully it wont ever come back. Just a reminder these out of date autominers mess up after a while since they were from when the screen didn't slowly move.

At some stage Pirax made version 2...

I dont know that much about it since I wasn't a cheater when this program was at its peak. Il move on now, its still worth noticing for its historical significance :P

The Great Depression

Overnight macroing in RuneScape died. Jagex had released a clever update that moved the screen slowly so that all macros would stop working after around 4 to 7 minutes. And that was the start of the great depression (or Dark Ages) of Cheating. The hundreds of layers of scam cheat websites thickened even more, people started to believe macroing would never come again. Around this time I decided to start to learn how to cheat, but no one knew at that time why all the macros no longer worked and it took a while before people were sure of what happened. I stopped trying to macro just like everyone else. There were some rumours of people managing to use macros as autologins (especialy with robinhood2) but there was no evidence (I know off) that this did actualy happen.

Under these conditions only very obsessive players such as Alchemon, Terminator, Bluerose13x and Sandy Train e.t.c were able to have high ranking accounts. In this time the message boards on runescape.com were closed down and hordes of people rushed onto the tip.it boards. Tip.it was unable to take this rapid growth and it became bedlam for a while. Tip.it was like this before but I will only mention it now since this was when it became a problem. Tip.it is an extremely censored and authoritarian message board! Your allowed to disagree with someone politely only if the mods online dont agree with who your disagreeing with. They ban you for complaining intelligently about things (more recently then back then) and there wasn't any real free speech. Sure its not good to have messages with nothing but obscenities but if you wanted to say important something a mod didn't agree with you get banned. I know they say "posting here is not a right, it is a privilege", its their forum so I guess you can argue this is their case, but you can also argue that if they never made their forum another forum would definatly be the one everyone goes to and it might be a near perfect forum. So its your right to do what you want on their forum as long as you believe it is moraly correct, since they're pulling in so much traffic that other forums cant compete - making it impossible to make another equal sized forum thats not so stuffed up. So its your right to post as you see fit on their board, its no longer your prievelidge since they are effecting every other forum you might concider using. Thats my opinion, but it doesnt realy matter for me since I dont have a use for the tip.it boards since I no longer play RuneScape. Though at one stage I decided to post up the URL to my site since I had no use for tip.it (hand't posted for month) and a flame war broke out between me and RAB. Him being a moderator and a stupid one he kept making posts which were totaly incorrect and then tried to silence me with his moderator power. Some connections of mine which are occasionaly refered to as "The Fallen" decided to show of and went on a rather pathetic spree of deleting posts, unlocking posts, and so on, with a moderator's account who downloaded a fake tip.it hacking program that was realy a trojan. He also later claimed he lost hundreds of dollars of codes after that since he had to format his computer - which is BS since The Fallen said they used Net Devil which can be removed easy as pie so if he was a proffesional programmer he could have removed it, or put his code on disks, or put up a friggin firewall! The Fallen should of asked me first because it realy damaged my credibility even if it did bring loads of people to my site. I still am rather pissed of at them. I can promise you I didnt do it, if I were to want to harm tip.it I would make a program to delete every single post in a fe wminutes which would be easy since each post has its own number and you can just keep feeding the same info into the message board's CGI script with that number increasing. Now days Im in total seclusion from all non cheating runescapers as I have no intrest in whats happening outside cheating. Anyway enough about me.

The Messiah Comes!(not the clan)

One day I was checking the message board to my clan and somone using the Ezboard name of "Utopia Devil" has posted on our board telling us all to go to www.utopiadevil.com to use RuneBot - an edited version of RuneScape he made. Everyone I know was extremely skeptical at first but after a few months his website started to become more known and people on his message board were talking about how wonderful his RuneBot is. It was then that I realised that a new cheat had finally come (it was an edited runescape client by Vee) - although I didnt welcome it back then. I took a look a look and saw the things it can do. Version 2.0 could...

  • Do anything over and over again - you press F4 to record the macro and it will repeat it over and over again without fail since it was inbuilt into the client. It would auto mine fish or whatever, forever!
  • It had a bank run feature allowing you to not only automine but to then walk to the nearest bank and deposit everything. This was the first cheat with this feature and so far it has never been done again. There are talks of making one soon but I will cover that later.
  • At this time RuneScape was still not premium and the six servers were often all packed and there were cases of people not being able to get in for hours but RuneBot had a feature to try and login over and over again realy fast so it could get its way in quickly because as soon as someone logs out their place would be taken by a RuneBotter.
  • There was a speed magic feature which you could use to cast magic extremely fast, mage newbie Pkers suddenly became like gods.
  • You could turn fog-of-war on and off. (fog of war is the way things blur into blackness around the edges of the screen)
  • You could zoom in and out - if you zoom all the way out you can see the entire chunk of RuneScape you in (the area that loaded last time you had a "Loading..." message)
  • You could play the game in 3 different screen sizes
  • Nothinng was filtered, if people swore then you could see it and they could only see "*****".

I think that was all, but I might have forgotten something. Although it was an edited version of RuneScape it could not do anything it wanted since the server checks everything. Heres what would happen if the server and client were made more human…

Client says:

Hi, am depositing 100,000,000,000 GP into my bank

Server says:

STFU! You dont have that much to deposit

Although RuneBot marked a rebirth for cheating in RuneScape. There was a message board on utopiadevil.com with many registered users but unfourtunatly this was taken down by DK3 Forums after some twats started conspiring on the board to spam tip.it. After several months of RuneBot letting people become high levels without wasting their life, Jagex worked out a way to detect RuneBotters and banned stat-wiped about 200 to 300 people at once. RuneBot also didnt work very well after this and with the recent risks of being banned people stopped using it. You could still however use it abit, I remember going on it ages later when I became a cheat maker guy I tried using it with my cheat testing account "Moozi Test" and it still worked a tiny bit. It doesnt anymore tho, it cant even log in. RuneBot was so succesful that many people who never found it and dont know it is dead are still looking for it today. Also a pornographer bought www.RuneBot.com so people will try that and accidently end up on a porno site! Unfortunaty there I cannot find any screenshots at the moment. If you have any please email them to cowz@evilcowgod.com :D While I am on the topic of RuneBot I think its also ideal to warn you about a fake Runebot named RuneBot 2.1; that a person named Lazy-Z-Boy made, its acutaly a Net-Devil 1.5 server (a trojan). So be carefull if you go looking for RuneBot which is usable anymore.

(RUNEBOT PICS ADDED IN BOOK VERSION 2)

< zoom out feature

^ This picture is partly zoomed out, and is in big screen mode. This was the day that trees never respawned and fires never went out due to runebot.

The New Era

During RuneBot’s prime there was also a person who used the alias "Phlat", who set up a small website with information about trying to change the amount of money you have with lag and editing whats in RuneScape’s memory. I didn’t realy think much of his work at the time, and I assumed he was a crank. I stopped keeping track of cheats for a while. While I was playing RuneScape normaly again he could actualy do it succesfully about once per every 100 times he tried. People who I trust also mananged to do it a few times (they could get 800k). Since the RuneBot forums were dead, all the cheaters were using the Rbcheats forum. It wasn’t supposed to be a RuneScape forum but it was over run anyway. Phlat was talking a lot about cheating in games, and he claimed to once have hacked the N-Pulse Graal2001 server. He was talking about making a program of some sort. One day he posted on RBcheats saying that he apparently he could go to goal (jail in Australian spelling) for up to three years if he released his program. All of a sudden he disappeared and was never heard from again. He also removed his website and there are no known copies of it. Although it is impossible to be sure if he really could make that program or if he was just lying he is still an important character because of his analyses of how RuneScape function and he was an influential person in all topics on the forum. Once thing we can be sure of about him is that he did truly know a lot about computers – I read everyone of his posts and many of them show an understanding of computers. Another person who was using the RBcheats forum was TheNickDude, Nick Sherlock who is apparantly New Zealands best 14 year old Delphi programmer, was making a color recognition macro. I did not know it at this point since I still thought that cheating died again with RuneBot. This is all fairly recent so rather than telling a lot of history I shall show you the fruits of our efforts, and introduce a few more cheat makers.

Those are screenshots of Autominer, by Nick Sherlock. (free version) 5.61 which at Tuesday, October 01, 2002 is the most up to date version. As you can see it has alot of features. This atominer is the best color recognition autominer cheat ever made for RuneScape. There is also a premium edition that a few people have. I shan't spend a long time talking about this since there realy isnt much to say, but remember this program is extrememyl important! It spread accross the RuneScape communities extremely fast and serious automining possible again. This program can be downloaded at http://www.autominer.tk/ . This program comes with its own help section explaining everything it has.

epacSenuR and Run-scrape

In the following section the word epacSenuR (runescape backwards) and some other distortions of RuneScape such as Run-Scrap. This is because it is a copywrite infringement to use the word RuneScape and a few cheat website have been taken down over it. Thats also the reason why this document, that does use the word RuneScape, is not on my site. They strange thing is when arealy good scam website pops comes is made, even if it uses trojans, they dont get it taken down. :(

Opening two Windows at Once

Dam, while after I wrote this I noticed that Jagex released in the update another feature to try and block double windows, o well good luck.

No one person could claim to be the discoverer of this trick, because alot of people found it without anyone's help. Theres also programs which make this easier, I shall point them out later. This is how you do it...

[Step 1]

If you already have RuneScape open then close it.

[Step 2]

Open your web browser (internet explorer, netscape etc) and then go over to runescape.com's play online game and load RuneScape from here.

[Step 3]

Once it has full loaded then you must rename the window caption. At the moment it would probly be something like "RuneScape Game - Microsoft Internet Explorer" just rename it to something totaly different like "MOO?". If you dont already have a program that can rename window captions then you may download one (I didnt program) from my site - http://www.evilcowgod.com/epacsenur/wintools.zip . If you dont trust me with programs then you could probly also find one on Download.com. You should end up with something like this...

[Step 4]

Now that you have RuneScape Online loaded and with the caption renamed you may load your downloaded RuneScape Client.

[FINISH]

The double window cheat became welly known. The things that are supposed to stop you from using two windows is the server checking all the IP addresses of people logging in with the downloaded client. And the downloaded client checking to see if theres a window open with a name that could be another client. The problem with this is that all people have to do to make a website that terminates the downloadable client when they visit, is to give it the same title. Now I will discuss some programs that may do it.

www.geocities.com storage_crap\double.zip ^

http://angelfire.com/ego/tray (click on RS2Clients)

lol whats up with those adds anyway?

Programs like them are extremely easy to make in Visual Basic, if your a programmer or at least somone who can use Visaul Basic a bit. Just open up Visual Basic then go to the components list. Add in "Microsoft Internet Controls" and then use the command...

NameOfYourWebBrowser.navigate ("http://runescape.com/javaclient.html")

Server Speed Tester

Have you ever tried connecting to a RuneScape server with a program like netcat or telnet? If so you probly would have noticed as soon as you connect the server tells you some gibberish back (probly a key for encryption or something). You can use this to make a server speed tester by connecting to each of the servers and timing how long it takes for them to reply (milliseconds!). Heres a pic of one I made, its on evilcowgod.com ofcourse.

Macroing By Color Scans

I have made several macroing programs that search an area (in a spiralling out pattern) for a particular color in order to find gold, coins, trees e.t.c Nick Sherlocks Autominer also does this but his is more compicated (and advanced) so I will use my inferior ones for this text. In order to scan for a color you must have a rough idea where what you are macroing on is on the screen. In my macros you drag a window over the approximate location, in Nicks you click on the rock. The macro then spirals outwards looking for the color. Here are some of the macros I have made...

They are all downloadable from my own website www.evilcowgod.com

Before using them please make sure you are using 32bit color and have a resolution of 1024 by 768.

If you wish to programyour own in Visual Basic but your even worse at it than me :P then this is a useful reference for the spiral...

On Error Resume Next

Righto = False

DoCheck

DoEvents

If Righto = True Then Exit Sub

Dim i

For i = 1 To Outwards

BigX = BigX + 4

lilX = lilX + 4

DoCheck

DoEvents

If Righto = True Then Exit Sub

Next

For i = 1 To Outwards

BigY = BigY + 4

lilY = lilY + 4

DoCheck

DoEvents

If Righto = True Then Exit Sub

Next

Outwards = Outwards + 2

For i = 1 To Outwards

BigX = BigX - 4

lilX = lilX - 4

DoCheck

DoEvents

If Righto = True Then Exit Sub

Next

For i = 1 To Outwards

BigY = BigY - 4

lilY = lilY - 4

DoCheck

DoEvents

If Righto = True Then Exit Sub

Next

Outwards = Outwards + 2

If Outwards > 70 Then

BigX = closeX

BigY = closeY

lilY = Sample.Height \ 2

lilX = Sample.Width \ 2

Outwards = 0

Picture1.Cls

End If

This is AlexAutoMiner, made by Alex :P I havent tested it much but you can download it from epacSenuR rabbit http://www.angelfire.com/games4/epacsenur_rabbit/ the owner of this currently does not have his own site.

This is another fairly common autominer, you can download it from http://www.geocities.com/tybo1989/AUTOMINERR.html but be warned I dont fully trust that website. If you dont urgently need they program I suggest you dont download it.

Speed Chatting

Speed Chatting is the use of programs to type stuff into RuneScape Extremely fast. It can be useful for things such as advertising, flameing, and whatever you think of at the time.

Programs to do this are very easy to make, and some people use non-runescape programs to do it. The best program to do this is my Speed-Chatter available from my website www.evilcowgod.com. Its the easiest to use, and you wont have trouble stopping it in the middle of spamming.

If you want to make your own Speed Chatting program in visual basic then you can use the "SendKeys" command to type what you want. E.g...

SendKeys "@red@" + text1.text

DoEvents

SendKeys "{Enter}"

DoEvents

Rune_Free.exe\Rune_members.exe\Runescape.exe

This isnt a cheat but rather some knowledge useful for cheaters. When you run RuneScape for the first time it first creates some pointless directories in your registory "HKEY_USERS\Software\Jagex Software\winrune\Settings" but I wont expand on that since it is not important. Next it creates a folder in your in your windows directory, " C:\WINDOWS\cache-XXXXX-XXXXX-XXXXX-XXXXX", X being a seemingly random number, its my hypothesis the number is a something to do with the program in TLE format. It then creates two HTML files in that folder and the little webbrowser inside runescape.exe points towards them. This is one of them...

Then RuneScape client then connects to a Jagex server and makes sure you have the right Runescape files (connects to http://jagex.com:8010 to do this.) and if you dont it updates them. It checks to by filename, size and checksum.

Filename size checksum

=jagex.jag; =15162; =781630034;

=media44.jag; =62532; =3139118376;

=entity17.jag; =236322; =4066497909;

=land46.jag; =131491; =2246611277;

=maps46.jag; =32020; =1108863592;

=models22.jag; =131029; =2310256637;

=textures13.jag; =57609; =2131940550;

=config67.jag; =47624; =3267782365;

=mudclient155.jar; =116757; =68083122;

I dont know alot about TLE format and checksums so Ive probly made a mistake somewhere. The Runescape files are saved in a java archive file (.jar). That file is a bit like a .zip file except made specialy so that java applets can be loaded from them.

When runescape.exe takes you to a webpage thats HTML tells your computer to load the applet from 127.0.0.1 (loop back to you) and some other parameters. I dont know much about HTML and JAVA applets so I cant say that much about it. Here is the HTML that loads RuneScape...

<applet width=512 height=344 name=game
codebase=http://127.0.0.1:43595/
archive=ip217.138.32.219-0-mudclient155.jar
code=mudclient.class>

<param name=poff value=0>

<param name=ranseed value=0987654321>

<param name=referid value=0>

<b>Cannot start RuneScape</b><br>

To fix this you need to install the SUN Java plugin<br>

<a target="voodoocow" href=http://java.sun.com/getjava/>Click here to get it</a><p>

</applet>

When yor browser reads this it will then connect to the mini webserver runescape.exe sets up on your computer on port 43595 and makes a request for the runescape files like this...

There is probly some sort of vunrebility in his server but I wouldnt hide in a pot worrying about it all my life. One thing you can do however is check to see if someone is playing RuneScape or not by seeing if his port 43595 is open. RuneScape.exe also has no readable words inside if you open it up with a hex editor, I discovered this is because it has been compressed with UPX compressor. It can also be decompressed with it.

You can download UPX from http://www.evilcowgod.com/upx.exe but if you don't trust me site than go look for it elsewhere, its a very common compression program. Once it is decompressed you may look inside it easier.

Getting The RuneScape Source Code

This has been done a few times now, its a widely known fact that java can be decompiled.

STEP [1]:

Download TurboZip then install it.

STEP [2]:

Run your epacSenuR client to make sure its up to date, then look in this folder, "C:\WINDOWS\cache-XXXXX-XXXXX-XXXXX-XXXXX", X being a number that varies from time to time. In this folder you will see a file named mudclient152.jar. Open up that file using TurboZip. If you have trouble opening that file then consult the TurboZip manual.

STEP [3]:

You should be able to see a list of files inside mudclient152.jar with named like a.class, b.class etc... Copy paste all of these into a new folder.

STEP [4]:

Now download DJ Decompiler and install it. You can use this to decompile all the .class files into source code.

The most important .class file there is mudlcient.class the others mainly do things like handling RuneScape's connection to the server and store variables. Incase you had trouble getting the source yourself I have included some here. Please dont email me asking for source code! I wont put the entire thing in since then the 4,885 words I have written so far would seem like nothing...

public void zl()

{

au.wf(126, 137, 260, 60, 0);

au.of(126, 137, 260, 60, 0xffffff);

au.sg("Logging out...", 256, 173, 5, 0xffffff);

}

public void um()

{

int i1 = 97;

au.wf(86, 77, 340, 180, 0);

au.of(86, 77, 340, 180, 0xffffff);

au.sg("Warning! Proceed with caution", 256, i1, 4, 0xff0000);

i1 += 26;

au.sg("If you go much further north you will enter the", 256, i1, 1, 0xffffff);

i1 += 13;

au.sg("wilderness. This a very dangerous area where", 256, i1, 1, 0xffffff);

i1 += 13;

au.sg("other players can attack you!", 256, i1, 1, 0xffffff);

i1 += 22;

au.sg("The further north you go the more dangerous it", 256, i1, 1, 0xffffff);

i1 += 13;

au.sg("becomes, but the more treasure you will find.", 256, i1, 1, 0xffffff);

i1 += 22;

au.sg("In the wilderness an indicator at the bottom-right", 256, i1, 1, 0xffffff);

i1 += 13;

au.sg("of the screen will show the current level of danger", 256, i1, 1, 0xffffff);

i1 += 22;

int j1 = 0xffffff;

if(super.sq > i1 - 12 && super.sq <= i1 && super.rq > 181 && super.rq < 331)

j1 = 0xff0000;

au.sg("Click here to close window", 256, i1, 1, j1);

if(lt != 0)

{

if(super.sq > i1 - 12 && super.sq <= i1 && super.rq > 181 && super.rq < 331)

hdb = 2;

if(super.rq < 86 || super.rq > 426 || super.sq < 77 || super.sq > 257)

hdb = 2;

lt = 0;

}

}

Fake last login addresses

RuneScape does not actualy store the computer name of the last person who logged in but actualy their IP address, and then your client resolves that IP address localy. This means you can do crazy logins by editing your hosts files. This is an idea for those who know how to do that, I wont tell everyone how to do it since 1 in 5 clueless people would probly reck their computer. Here is a screenshot of a fake last login...

The best possible cheat

Anyone who is good at RuneScape cheating knows that there are no stat-changers, item-creators, shotguns or any cheats of that sort. So far the best cheat ever released was an edited client by Vee known as RuneBot. Sadly all the RuneBot users were automatically wiped after an RuneScape update and RuneBot no longer works. I know a better possible cheat for RuneScape, however it would be EXTREMELY hard to make and for that reason it never will be made. I am just writing this for interest's sake, Microsoft or Sun would be able to make this program but unfortunately Im not Bill Gates.

The best possible cheat I can think of is a fast spreading virus that connects to the RuneScape servers. Rather than connecting and controlling a character with a java applet it would be programmed in assembler code (extremely hard programming language but realy fast). It would then create several RuneScape characters(the ammount depending on the available bandwith) and then start to level them up using an advanced AI. The virus would also connect to a special command server where the cheater would be controlling the thousands of virus controlled characters. The cheater could get the viruses to concentrate on ranging or whatever he wants (adjustments to the AI) or to get everyone to come up to the wilderness with him. Think of it, an army of maybe 400 or so characters all with extremely powerful stats, all with full rune (have an AI for mining+smithing and distributing items). Many special roles such as virus rangers, food mules, fighters, mages e.t.c all working in perfect harmony in one massive army. Now that would be one bloody sweet cheat! Unfourtunatly no one would ever make a cheat like this, but at least its possible

Add Removal + more

Unfourtunatly you cannot save the HTML file that runescape is played in onto our computer then edit it since then when you try and use it to play RuneScape it will give you a message saying "Sorry you may only play RuneScape from www.runescape.com". It is still possible to change the html that runescape is played in without having to edit RuneScape. But first you need a programmed called Achilles from http://packetstormsecurity.org/web/achilles-0-27.zip . Once you have that then put it all in the same folder and set it up like this...

Then once you have done that set up internet explorer to run through localhost:8089 a proxy server as follows...

I wont give an explanation how to do that since some people might do it then forget how to undo it. Im sorry this cheat is only for people who know how to use a proxy server. Then open runescape. Achilles will intercept all the information from the server to you and let you edit it. Go through to when the page with runescape is in loads and then edit it as you want. :D

Other Cheats

Amongst the hundreds of scams out there, there are many cheats. Other cheats that arnt mentioned in this document are special client made to be more practical then Runescape.exe by having features such as transperancy, magnififaction, ability to stay ontop of other windows and so on. I have covered in thisdocument far more than most people know about cheating in RuneScape and your not realy missing out on much for the few things I left out (not intresting enough). If you want to take a look at some safe cheat websites here is the list of ones I know of while I was writing this...

  • www.autominer.tk
  • http://www.evilcowgod.com
  • http:\\www.utopiadevil.com
  • http://www.hot.ee/runehack/
  • http://auto-miner.imess.net/index.htm
  • http://www.angelfire.com/games4/epacsenur_rabbit/index.html
  • http://angelfire.com/ego/tray
  • http://www.geocities.com/runescape_guru/

The Little Black Book of RuneScape cheating

I wrote this document since Its something I wanted to do for a while. I also beleive that since its not an executable file people would be more willing to accept it over MSN and thorugh email and people can put it on their website. This means it can spread much faster than most programs can. It is also a useful way to learn a lot about cheating very fast without having to be part of the cheating ocmmunity. Most of the people who use my forum all ready know all this but there are people who somehow know nothing about cheating.

In my opinion cheating is going to get better and better as there is a slowly growing amount of programmers in the RuneScape cheaters community. Well thats about it I guess, I wish I could write my history essays that well.

Err well one more thing, try saying "evil cowgod" on the tip.it forums and email me if its still censored to *14 year old australian kid* :P

Cheers, Cow

Contact: Cowz@evilcowgod.com

Homepage: www.evilcowgod.com

Version 2, hopefully not the last either

Its been a few months since I wrote version 1, and now that a sufficient amount of things have happened I will add more on. Please note the old content has not been changed, except 2 runebote pics, so some of it is out of date – although its mainly history. There wont be anywhere near as much added as there was in the original book since this is only covering a few months rather than years.

A new forum

A Great Cheat Dies

Nick Sherlock’s autominer looked invincible for a while. It was constantly being updated, Jagex couldn’t stop it, and crowds of people were using it everyday. After version 5.61 there were many ambitious goals set by Nick Sherlock, and for a the constancy of the updates died. Many people were starting to get very impatient for the next version to come out. Unfourtunatly such a long time passed that it became less intresting for most people. One day someone pointed out the new message on http://www.autominer.tk/

Sorry, the AutoMiner project has been shut down. Not by [The game company], as you might think, but by my *father*!! I was entirely happy to continue discussions with Mr Tedder of [The game company], but my father didn't like the way it was going, so he forced me to close down. The email address autominer@ihug.co.nz is no longer valid as he deleted that too. I will soon be updating my website, totally unrelated to the game with the runes in it, at http://www.nsoftware.tk (The current version of the page is half a year old, at least)

To the rune game company (I'd say the name, but would rather avoid the consequences), keep up the good work, I can't wait to see the new 3D sprite system, I'm sure that you're all working hard to create some stunning graphics. People may be so tired of your game that they wish to resort to cheating, but on the whole it is a great game (No near-1gb download like *some* of the multiplayer online games, that might not even be free). You've seen the back of me, you've won the fight, I'm sure that every other writer of successful software for your game has gone the same way as I have (Ex. RuneBot).

I'd like to take this oppurtunity to thank all people that have emailed me about the AutoMiner, ever. Big thanks to anyone that has ever reported a bug (And given more information than "It doesn't work, fix it now"). Big thanks to anyone that has done any work collecting information for the world map, writing descriptions and stuff. BIG thanks to the hundreds and/or thousands of you that had suggested ideas for new features - the AutoMiner would not have been the same without you guys. Thanks to the people at the now defunct RBCheats.com forums. Huge thanks to all those that had bought the Premium Edition (And paid for my school lunches! :) ), but sadly you won't get any updates to the software in the foreseeable future.

THANKS TO YOU ALL!

Nicholas Sherlock

So I guess that’s all from Nick Sherlock, a fourteen year old programmer who is a hundred times better at programming then me. Without this guy I doubt there would be any cheating at all by now. I would like to wish him the best of luck in future. Also I would like to say that if anyone knows his father’s website or email address (or the like) please do not try and annoy him. Although Nick would have been fine continuing the autominer project, his father was still acting in good intentions. He also deserves respect for raising such a talented programmer.

A NEW STANDARD OF CHEATING!

I was starting to get bored of making my silly little cheats, and it seemed that the only thing anyone else made was silly little cheats. There was a guy on my forum named Kaitnieks who claimed he was making a realy powerful macro but I was very cynical of that, until one day when I checked the bored and read that several people had beta-tested his macro, Autorune, and were outstanded by its amazing power! It was then that I realized something great had happened. A new cheat of unpresidented power had been created for people to enjoy, and I very soon became a beta tester. Kaitnieks decided rather than losing control of the program he would make it so in order to use it you need an account that he can cancel and detect if more than one person is using it.

Kaitniek's amazing program detects what information is sent to the runescape servers for you, and will let you send information. It is fully scriptable so and allows you do some truly amazing macros. To give you an idea of how powerful it is here are some examples of what sort of macros can easily be made…

· Mine 14 copper and 14 tin ore in south east Varrock mines then walk down to lumbridge and smelt it into bars, then walk up to Dorrics anvils and make the bars into short swords and then walk to varrock sword smith to sell the swords, and then banks the money raised in Varrock Bank and then walk back to the mines and start again.

· Leave it standing in the chicken pen stealing archer’s arrows, finding and burying bones and collecting feathers.

· Walk in large circles around the entire Runescape map and every ten seconds say “@RED@I am the runescape express! Follow me for a free ride!”

· Pick up dropped fish on karamja and when its inventory is full catch the ship to the mainland and bank the fish. When you get too low on money it sells some fish to the general store.

Autorune was opened and closed for sale a few times, but just after I finish writing version 2 of this book I intend to open it for sale again :O) Maybe if you look at my site (evilcowgod.com) it might still be for sale. I wont write how to use this program as it comes with an indepth manual.

ILLUSIONS

Kaitneiks, the creator of autorune, has also been able to trick his client into thinking objects exist that don’t realy. Although the objects cant be used (since the server cannot be fooled) it still allows you to make some pretty cool screenshots.

(notice the banner saying “Don’t user RuneScape cheats, helpers, or automaters”? lmao)

SECURE.RUNESCAPE.COM (lol)

I took a quick look around on https://secure.runescape.com for problems that you could play with. I'm kinda showing off but anyway… Im kinda a natural with working out how to get around things, like Im the only one in my school who has gotten out of compulsory sport and an extra activity, and in year six I had the headmaster teach me for geography and in a strict school I managed to go the entire year without doing any homework\school work or even having any geography books and the dumb headmaster never found out :P Anyway back on subject, I did find a couple of things that you can mess around with on https://secure.runescape.com and they will probly be fixed very soon since theres always some idiot who sucks up to Jagex by reporting stuff (no they wont do anything for you in return, if they will just log your account to see if you ever find anything else, which increases your chance of being banned!).

First thing…

https://secure.runescape.com/worldpay.cgi?cardtype can be used to display stuff on secure.runescape.com! This is used by jagex to save a few minuites with making the various pages for selling members RS for example...

Ø https://secure.runescape.com/worldpay.cgi?cardtype=visa

Ø https://secure.runescape.com/worldpay.cgi?cardtype=switch

Ø https://secure.runescape.com/worldpay.cgi?cardtype=visa_delta

But anyone can send people to the own message, simply add the message after the “cardtype=” and it will be displayed following “you have selected to pay by ” There will also be an image on the page with the name “<YourMessage>.gif”. If you think this is trivial guess again, Imagine if someone downloaded that dam list of Runescaper’s email addresses and sent them all to

https://secure.runescape.com/worldpay.cgi?cardtype=visa%20in%20order%20to%20become%20a%20moderator

then thousands of people will sign up anticipating to become a moderator, then thousands of pissed off people demanding refunds. That would completely soak up Jagex’s time and greatly damage their reputation which might cost them something around $100 000. I suggest no one try that since the next step would be the you being put in a juvenile delinquent center for a year or so (f*cking up your life). You will not get away with it if you try!

^Displaying my logo where it belongs :o)

^ read carefully :P

Second thing…

I took a quick look at a 404 error ( http://secure.runescape.com/ookhamstergod.html ) and noticed http://secure.runescape.com was running a thttpd/2.20b server. This type of server has a cross site scripting vulnerability that allows anyone to javascript in the contex of secure.runescape.com! This is no longer quite as dangerous but if someone knew about this when the old system of customer support was around you could use it to steal cookies containing passwords. Fourtunatly all you can do nowdays is make fun of it with urls like this…

http://secure.runescape.com/ookhamstergod.html<script>alert('OINK!moo?OINK!')</script>

Third thing…

Once I had Black Book version 2.0 ready release when I thought of another trick that could be done. This one will allow you to submit messages of any size you want to the customer support team rather than 400 letters long. All you have to do is go to the customer support form you wish to use (assuming your on internet explorer) you then click, in your toolbar, “File” then “Save as” to save that page to your hard drive. Then once that is done go to where you saved it and open the html file with a text editor (such as notepad). Then look for something that should look something like this…

“<FORM action=supportother2.cgi method=post>”

and before the cgi file add http://secure.runescape.com/ so its like this…

“<FORM action= http://secure.runescape.com/ supportother2.cgi method=post>”

Then scroll down and look for “maxLength="400">” and change it into something more appropriate like “maxLength="99999">”

Then save and close it and if you actualy understood those poorly written instructions and followed them correctly then you shoul be able to use way way more then the crappy 400 letters. You might get banned, but I doubt they will notice only an extra 50 words or so.

Tip.it/arenascape

Faction Hack

Tip.it also has a few things that you can mess with (that will probly be fixed soon). Take a look at these pictures and see if you can notice what is wrong…

Incase you cant find it, theres a character with the faction “RS” instead of any of the ones your ment to have (anyone can see it so you might get banned). This isn’t realy a huge advantage but its still intresting for arenascape players (these people are very sick!). This can be done using the achillies program mentioned somewhere in this book. Just change what faction your submitting when you create your account. I cant be bothered writing how to do that and please don’t email me asking for help.

Show any message, run any script

This problem is a little more serious but I don’t care :P anyway its not as if any scammers in RS are good enough at javascipt to take advantage of it (it will probly also be fixed soon). Make sure your logged in tip.it first and then try going to this…

http://www.tip.it/runescape/arena/user.php?message=<font%20color=red><b>WARNING%20!!!</font>%20MOO?</table></font></table>

“tip.it/runescape/arena/user.php?message=<your message here >” can be used to display anything on the official tip.it site, and to even run javascript, or display fake logins! This careless feature could also be used to retrieve the user’s arenascape password cookie and email it to the scammer. Fourtunatly scammers in RS are on the whole, pretty simple people so I don’t have to worry about that. Here is a picture for you all incase this gets patched before you can try it….

Fatigue and Non Aggressive creatures

This section is dedicated to the introduction of the fatigue system and the removal of aggressive creatures that are easy to kill. Both these things are ment to stop cheaters. This is now the end of this section since they don’t stop cheaters! HAIL AUTORUNE!!!

End

Well Im not sure how to conclude the end of version 2 black book. Just same thing as last time I guess. Any comments go to cowz@evilcowgod.com and this book is now 8,600 words J

Cya all

The AutoRune Riots

AutoRune was dam good. It was by far the best cheat ever made. It did not spread as quickly as RuneBot

because you needed a username and password to use it, which for a long time could only be obtained by paying its creator $15. Many people still bought it, and people started crying about it on scapeboard. There was some problems caused with people buying and selling the rights to AutoRune, but nothing too interesting. There were some terrific scripts going around, and there were'nt many cases of bannings... until one day around 50 accounts were banned (but offcourse Jagex BSed about there being hundreds). After that AutoRune users decided to have a war :D. I missed the best bit, but plenty of pictures where taken. Bankers used to be killable with AutoRune by using it to shoot them, then have them attack you. Kaitnieks once made a small website showing part of his war. Il put it here...

Banker slaying

All this was done with AutoRune.

All I had was a lvl3 character, a shortbow and some arrows.

Apparently players (unlike Jagex) think it's funny too:

What? You won't exchange singapore dollars??? Take this lazy banker!!!

Now who's better?

Lol - maybe the best ranged training place is at Varrock bank?

Total anarchy!!!

Bah, my mates closed doors on me lol. Well soon to get back to banker slaughter.

At this point Jagex... err... fixed the bug, that allowed us to kill bankers. At least they tried to, for that we bow to them.

Here are my stats. Every single level is gained either at tutorial island or killing bankers.

Finally I decided to pay a little visit to my friend Mod Bennet at his office. For some weird reason he didn;t think that banker slaughter fest was funny. Actually he described it in a word, that RuneScape masked with ****ed. Anyway he wasn't in a mood for talking because some less mature AutoRuners managed to piss him off before :)

Here my trip ended. Bennet came for a little moment and then disappeared. Oh well, worse for him, we could tell each other scary stories in the dark or try to figure out why we're hanging in the air and not falling (so do the dropped items :))

Screenshots are made by Kaitnieks.
RuneScape is property of Jagex, all rights reserved.
I do not claim ownership of images or content that was not created by me.
Thats no longer possible :( Jagex fixed RS so you can no longer slay those nerdy(nerds rule) bankers. AutoRune usage then went into almost completely stopped. Any worthwhile thing to do with it would get you banned since they updated their detection system. There were some pathetic attempts to move forums but the community was damaged by AutoRune being vanquished. It died.So I closed the forum down, for a long time.

Evil Cowgod Technologies to Bovine Labs

I decided to bring back Evil Cowgod Technologies. I created a new forum on my website using the insecure NavBoard and then thanks to some people donating I went and found a new webhost called LucidPC. This webhost is run by a guy called Mike who stood up against Jagex and did not take my website down. Using a VBulletin Board and few old cheats I founded Bovine Labs. I adventualy bought www.bovinelabs.com, which is usualy used instead of www.evilcowgod.com. Cheating was coming back on track. To the right is a side banner of the Bovine labs website.

RuneBot Returns

There was a shortage of good cheats on Bovine Labs, however Vee returned with a new version of RuneBot with the same features as before. I decompiled it and made an insignificant addon but apart from that it had the same features. For automating actions RuneBot was'nt quite as good as AutoRune was, however it had some features that AutoRune did not. These include the zoom, toggle fog of war, and speed spell caster. Here are some (working) screenshots of the defiled RuneScape, known as RuneBot....
The First Picture is of RuneBot zoomed out near lumbridge. The second one is zoomed out in the top floors of Varrock with my autologout addon showing. Both pictures have Fog-of-war turned off.

RS gets a new protocol

After failing to harrass my webhost until my site comes down Jagex decided to deal with RuneBot and AutoRune by releasing an update which changes the way RuneScape communicates with the server. To make updating AutoRune and RUnebot harder they used some kinda program to make RuneScape hard to decompile then recompile. Fourtunatly there was no mass bannings. Things seemed to be dead again, however Kait and Vee had a secret weapon to get both AutoRune and RuneBot working again, Java Assembler Code! Kait also made another great cheat. Since Kait knows Kait's cheats like no one but Kait knows (logical:P) Im going to bug Kait into writing a section for this Little Black Book...

Autorune section (by Kaitnieks)

What's the story behind AutoRune, what was it and could it make you invincible? AutoRune was a RuneScape bot (there are only 2 known bots - AutoRune and RuneBot, all other cheats are just a jokes). The working principle was quite simple: AutoRune made RuneScape client to connect through it to servers, acting like a proxy:

[ RuneScape client ] ------------> [ AutoRune ] ---------------> [RuneScape server]

The tricky part was to make client to connect to AutoRune instead of connecting to servers directly but when that was solved, all incoming and outgoing data could be read, filtered and changed as wished. So, for an example, let's follow a simple action. A player clicks on iron rock. RuneScape client is sending the command to server but as AR is between them, so the command gets sent to AR and AR sends it directly to server. What if we sent the command to server even if client didn't send it to AutoRune, if user never clicked on the rocks? Nothing bad - server receives this command "user clicks on rock" and is absolutely sure, that user did it and completes the command. That's exactly how AutoRune worked. Here is a sample script:
@Start:
-GetColor(70,180,%c)
-GoToIfVarEqualNum(@CheckLoginScreen,%c,0)

Action(180,517)
AtObject(181,517)
Wait(30,35)

Action(180,517)
AtObject(180,516)
Wait(30,35)

GoToIfLastServerMessageIs(@StopMining,"@gam@You are too tired to mine this rock")
GoTo(@Start)
 As you see, AR allowed user to write their own scripts to execute any actions they want in any sequence they like, thus making macroing less noticable. This scripting idea was new in RS cheating and surprisingly most of cheaters prefer it, even though it's more complex. I like it too because it forces people to learn something and to use their brain.
AutoRune was killed somewhere in the middle of December, 2002 for first time. Lots of people were banned, high level guys, some very famous players. It was a bit shocking to me, so I left the community for a few months. Frankly, there was nothing left of the community. It collapsed.
Although the mass bannings happened, AR was still working, just if you left it to mine or fish or fight your character got banned. No one knew what caused this. Some smarter guys figured out that even dead AutoRune can be useful. There were ways to cheat with it: some people turned on "Prevent Logouts" and left their characters at aggressive monsters. Some others left it over night at rune or arrow respawning places and got quite rich. And all this happened while I was absent and AR was officially dead.
After a few months Cow decided to revive the community. He returned under Bovine Labs. Pretty soon the old cheaters got together and I decided to fix AutoRune as everyone was desperate for any kind of cheat to use. I fixed it, I had to learn a lot about JAVA to do it. The protection scheme was stupid yet effective. RuneScape client was counting special actions done and then after every 45 clicks sending a special command to server. Of course, AutoRune was sending the actions directly and no clicks were counted. Server noticed, that alot of "mine rock" commands have been sent but none "I have mined 45 times" command. Of course it clearly showed who's AutoRuning.
Pretty soon Vee appeared and new version of RuneBot was released. It was (in my oppinion) completely useless for autoing, like automining or fishing, it was ok for autofighting (would have been better if not some annoying flaws like switching to controlled mode every time a new level is gained) but the zoom features and removing fog of war was excellent and looked just great. Of course, RuneBot was still in everyone's memory from the old times and cheating forums started to swarm of clueless cheaters. The information got leaked immediately and Jagex found out about RB before it was even released.
RuneBot survived for a week. After that Jagex made sure both bots die - RuneBot and AUtoRune. They changed network protocol and made JAVA applets undecompilable. Pretty soon AutoRune was fixed again but it was strictly kept in secret from the community. Also I got some ideas how to fix RuneBot and at this very moment when I'm writing this, Vee is working on RuneBot again. With this new technique no JAVA obfuscator will get in RuneBot's or AutoRune's way.
Also I should probably mention that even though I have working AutoRune, I made another cheat, a clicker named SCAR (Shite Compared to AutoRune). There are 2 reasons why I made it. First - to keep cheaters busy so they don't want to do scamming and second - to prove Nick Sherlock, the AutoMiner programmer, that writing a clicker is much much easier than something like AutoRune unlike what he writes in his home page.
So, could AutoRune make you invincible? No :) Also it couldn't give you money out of blue sky or bank from anywhere or teleport anywhere or change your stats. That are all fairy tales and is not possible with any client side cheat. However AutoRune could make it look like you have high stats or full collection of phats or that you are killing a dragon, but it was only good for screenshots.

Autorune Tricks

AutoRune has a secret(not nemore) admin menu. I got permission from Kait to explain how to use and find it. Follow these simple instructions to get to it...

1. Open AutoRune and verify yourself.

2. Delete everything in the right hand side debug text box.

3. Type 'admin' without quotes into that text box, and if you did it properly (pretty easy) then you should now be facing this admin menu...

I wont bother explaining how to use it since its pretty self explanitory. Since AR will probly die soon Il include a screenshot of what the Items and Hats buttons do.

You can also do more advanced stuff with this admin menu. For example I managed change the my details such as postcode & email address on my char by sending '16 26 F7 00 01 02 08 01 02 3D 0D BD 47 F4 28 24 6F 34 6F 5A A8 46 01' to the server. Be careful Jagex might fix this and setup something to look for more cheaters doing it.

SCAR [Shite Compared to AutoRune]

Kaitnieks also released another cheat. He constantly downplays its greatness but everyone else who I know has used it loves this cheat. This is a great color clicker, but its more than that, its a CDE (cheat developement environment). That means once you get this cheat your not in the land of milk and honey until you either get some great scripts made by other people or make some of your own. SCAR lets you make scripts in pascal for cheating in RS. It is more effective then you would expect; one of Kaitnieks' sample scripts will go on mining and bed sleeping roles but you could realy do almost anything that ordniary players can. Here are some screenshots...

A Stupid Waste of time Cheating at Jagex's Chess

If you are realy bored then download one of them unbeatable cheating AIs then go to Jagex.com and start up a few games off chess. Simply do whatever your jagex oponent does to you, to the unbeatable AI, then copy the AI's response against the human player. Assuming you have a good chess AI you will be unbeatable against any non-cheating oponents. Ive only tried it for a few seconds but I am certain it works. This cheat is unstopable and I wouldnt like to see it happen that much because chess is an intelligent game and this would enpower retards. Since no one is sad enough to make a hoby out of doing this (I hope) and because idiots cant brag about wining against people they dont know since theres no chat thing in the chess games, i dont think it realy matters that much if I write this.

People Trying to Hack EvilCowgod.com

Some of you might remember that when evilcowgod.com returned for a while it had a siteadmin login page. This page was made to look like it was configured not to log login attempts. The truth was that was its only thing it did do. Here is a log of people trying to hack evilcowgod.com :P

12.235.111.20 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)" time\date= March Sunday , 2:50:19
217.158.179.84 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 4:22:48
66.189.183.42 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 4:23:27
213.120.56.45 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)" time\date= March Sunday , 5:45:53
213.120.56.45 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)" time\date= March Sunday , 5:46:8
213.120.56.45 pass="hgf" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)" time\date= March Sunday , 5:46:11
210.50.32.142 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; OptusIE55-27)" time\date March Sunday , 6:22:0
210.50.32.142 pass="pw" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; OptusIE55-27)" time\date March Sunday , 6:22:34
211.26.90.229 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)" time\date= March Sunday , 7:5:11
172.153.31.41 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 7:41:4
195.198.194.84 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 9:34:55
24.200.149.221 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= March Sunday , 9:58:8
207.183.39.129 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 11:44:46
64.12.96.206 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; CS 2000 6.0; Wal-Mart Connect 6.0; Windows 98)" time\date March Sunday , 12:3:43
64.12.96.206 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; CS 2000 6.0; Wal-Mart Connect 6.0; Windows 98)" time\date March Sunday , 12:4:3
62.252.128.6 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 12:53:58
80.193.211.51 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Sunday , 13:0:42
4.62.170.206 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= March Sunday , 13:24:33
62.254.64.5 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Hotbar 4.2.4.0)" time\date March Sunday , 13:24:56
24.186.160.241 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 13:31:22
4.33.150.69 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)" time\date= March Sunday , 13:32:9
62.254.0.9 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 13:54:32
195.92.194.16 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; BTinternet CD v7.0)" time\date March Sunday , 14:15:49
64.12.96.206 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.5; AOL 8.0; Windows 98; Win 9x 4.90)" time\date March Sunday , 15:34:24
64.12.96.206 pass="cowssaymoo" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; AOL 8.0; Windows 98; Win 9x 4.90)" time\date March Sunday , 15:34:46
64.12.96.206 pass="cows" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; AOL 8.0; Windows 98; Win 9x 4.90)" time\date March Sunday , 15:35:17
64.12.96.206 pass="cowsaymoo" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; AOL 8.0; Windows 98; Win 9x 4.90)" time\date March Sunday , 15:35:29
203.96.111.237 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Xtra)" time\date= March Sunday , 15:51:51
203.96.111.237 pass="cowz" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Xtra)" time\date= March Sunday , 15:52:20
203.96.111.237 pass="b" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Xtra)" time\date= March Sunday , 15:52:26
210.55.179.86 pass="b" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Xtra)" time\date= March Sunday , 15:52:30
210.55.179.86 pass="b" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Xtra)" time\date= March Sunday , 15:52:33
210.55.179.86 pass="b" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Xtra)" time\date= March Sunday , 15:52:39
210.55.179.86 pass="bbb" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Xtra)" time\date= March Sunday , 15:52:43
210.55.179.86 pass="aaaa" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Xtra)" time\date= March Sunday , 15:52:47
203.96.111.237 pass="Login" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Xtra)" time\date= March Sunday , 15:53:28
24.197.2.30 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)" time\date= March Sunday , 16:21:48
24.197.2.30 pass="epacsenur" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)" time\date= March Sunday , 16:21:59
24.197.2.30 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)" time\date= March Sunday , 16:22:47
24.197.2.30 pass="Glad your back man !!!!evil you rule hack the death out andrew g!" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)" time\date= March Sunday , 16:23:10
210.49.191.28 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.01; RapidBrowser 5.2.0; .NET CLR 1.0.3705)" time\date March Sunday , 17:37:8
210.49.191.28 pass="evilcowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.01; RapidBrowser 5.2.0; .NET CLR 1.0.3705)" time\date March Sunday , 17:37:18
64.229.202.102 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 18:16:54
64.229.202.102 pass="epacsenur" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 18:17:14
64.229.202.102 pass="asf" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 18:17:21
64.229.202.102 pass="1234567890" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 18:17:24
68.63.188.204 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Sunday , 19:30:1
12.211.130.190 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 19:53:53
12.211.130.190 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 19:54:27
12.211.130.190 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 19:56:16
12.211.130.190 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 19:56:17
12.211.130.190 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 19:56:17
12.211.130.190 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 19:56:18
12.211.130.190 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 19:56:18
12.234.4.221 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Sunday , 20:30:25
12.234.4.221 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Sunday , 20:32:13
12.234.4.221 pass="evilcogod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Sunday , 20:32:40
65.164.88.191 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Sunday , 22:22:52
65.102.188.104 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)" time\date= March Sunday , 22:27:52
65.102.188.104 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)" time\date= March Sunday , 22:29:29
65.102.188.104 pass="notforyou" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)" time\date= March Sunday , 22:29:37
65.102.188.104 pass="not4you" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)" time\date= March Sunday , 22:29:46
144.134.35.172 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)" time\date= March Monday , 0:45:20
144.134.35.172 pass="speech" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)" time\date= March Monday , 0:45:53
200.193.149.216 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)" time\date= March Monday , 0:58:56
210.55.230.19 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; ZFREECD11z)" time\date= March Monday , 1:23:22
206.15.148.138 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= March Monday , 1:40:27
206.15.148.138 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= March Monday , 1:40:58
144.136.225.79 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; MyIE2)" time\date= March Monday , 2:9:12
213.23.34.82 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Monday , 7:18:24
213.66.83.229 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)" time\date= March Monday , 8:22:59
192.104.109.193 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)" time\date= March Monday , 8:47:0
192.104.109.193 pass="password" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)" time\date= March Monday , 8:47:43
192.104.109.193 pass="pw" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)" time\date= March Monday , 8:47:48
192.104.109.193 pass="pago" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)" time\date= March Monday , 8:48:4
192.104.109.193 pass="siteadmin" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)" time\date= March Monday , 8:48:27
213.123.140.136 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Monday , 14:41:31
24.184.15.212 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)" time\date= March Monday , 15:59:11
24.184.15.212 pass="moocow" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)" time\date= March Monday , 15:59:37
24.184.15.212 pass="moocow" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)" time\date= March Monday , 15:59:38
12.254.216.142 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)" time\date= March Monday , 21:31:36
169.237.87.160 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Monday , 21:36:16
203.51.20.84 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; iOpus-I-M; SIK30; Hotbar 4.2.8.0)" time\date March Tuesday , 2:26:15
144.132.200.167 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Tuesday , 5:13:31
194.126.101.197 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Tuesday , 12:34:18
216.166.160.32 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Tuesday , 13:59:50
216.166.160.32 pass="evilcowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Tuesday , 14:0:11
216.237.231.86 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)" time\date= March Tuesday , 15:43:46
62.31.160.90 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)" time\date= March Tuesday , 15:44:48
216.237.231.86 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)" time\date= March Tuesday , 15:45:21
216.237.231.86 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)" time\date= March Tuesday , 15:45:24
12.225.124.214 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Hotbar 4.2.8.0; YComp 5.0.2.6; .NET CLR 1.0.3705)" time\date= March Tuesday , 20:36:48
12.225.124.214 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Hotbar 4.2.8.0; YComp 5.0.2.6; .NET CLR 1.0.3705)" time\date= March Tuesday , 20:36:56
66.122.115.93 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= March Tuesday , 21:30:38
198.142.179.126 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; MSN 6.1; MSNbMSFT; MSNmen-au; MSNc00; v5m)" time\date= March Tuesday , 23:27:44
213.51.129.132 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Wednesday , 15:15:24
213.51.129.132 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Wednesday , 15:16:16
68.192.174.211 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Wednesday , 17:59:12
4.18.41.50 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)" time\date= March Wednesday , 18:47:22
4.18.41.50 pass="hacker" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)" time\date= March Wednesday , 18:47:26
4.18.41.50 pass="evilcowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)" time\date= March Wednesday , 18:47:36
4.18.41.50 pass="evilcowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)" time\date= March Wednesday , 18:47:41
4.18.41.50 pass="admin" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)" time\date= March Wednesday , 18:47:45
213.249.157.106 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; NETLinc)" time\date= March Thursday , 7:6:21
213.249.157.106 pass="moo moo" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; NETLinc)" time\date= March Thursday , 7:6:27
213.249.157.106 pass="mooo" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; NETLinc)" time\date= March Thursday , 7:6:31
213.249.157.106 pass="cows" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; NETLinc)" time\date= March Thursday , 7:6:35
213.249.157.106 pass="evilcow" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; NETLinc)" time\date= March Thursday , 7:6:44
24.73.204.67 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)" time\date= March Thursday , 10:30:3
198.161.230.10 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)" time\date= March Thursday , 15:56:8
66.60.159.137 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)" time\date= March Thursday , 19:50:40
66.60.159.137 pass="moozie" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)" time\date= March Thursday , 19:51:6
66.60.159.137 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)" time\date= March Thursday , 19:51:11
66.60.159.137 pass="mooooooo" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)" time\date= March Thursday , 19:51:22
211.26.202.66 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)" time\date= March Thursday , 20:51:6
211.26.202.66 pass="evil" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)" time\date= March Thursday , 20:51:33
211.26.202.66 pass="evilcowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)" time\date= March Thursday , 20:51:43
12.23.30.130 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)" time\date= March Friday , 8:19:54
194.117.133.84 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)" time\date= March Friday , 13:37:1
65.240.138.70 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)" time\date= March Friday , 14:10:44
65.56.67.191 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Friday , 16:44:56
65.56.67.191 pass="letmein" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Friday , 16:45:9
24.197.90.217 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Friday , 17:21:11
12.230.197.110 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Friday , 18:13:46
12.230.197.110 pass="epacsenurisgay" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Friday , 18:13:58
12.230.197.110 pass="pw" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Friday , 18:14:13
166.121.37.7 pass="" page="" useragent="Mozilla/4.5 (compatible; HTTrack 3.0x; Windows 98)" time\date= March Friday , 22:7:54
202.166.126.233 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; .NET CLR 1.0.3705)" time\date March Saturday , 2:47:31
24.185.81.226 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Saturday , 18:39:1
24.185.81.226 pass="cowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Saturday , 18:39:11
24.185.81.226 pass="cow" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Saturday , 18:39:14
66.207.120.227 pass="" page="" useragent="Mozilla/5.0" time\date March Saturday , 20:58:55
216.239.46.204 pass="" page="" useragent="Googlebot/2.1 (+http://www.googlebot.com/bot.html)" time\date= March Saturday , 23:31:33
144.132.200.167 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= March Thursday , 21:48:51
66.119.33.170 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Thursday , 22:42:55
202.156.2.7 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)" time\date March Wednesday , 7:3:56
144.132.197.210 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Saturday , 19:5:53
144.132.197.210 pass="totalcontrol" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Saturday , 19:6:28
195.92.168.172 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; MSIE 5.5; Windows NT 5.1) Opera 7.02 [en]" time\date April Thursday , 12:31:29
195.92.168.172 pass="wrong" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; MSIE 5.5; Windows NT 5.1) Opera 7.02 [en]" time\date April Thursday , 12:32:8
195.92.168.172 pass="wrong" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; MSIE 5.5; Windows NT 5.1) Opera 7.02 [en]" time\date April Thursday , 12:43:1
195.92.168.172 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; MSIE 5.5; Windows NT 5.1) Opera 7.02 [en]" time\date April Thursday , 12:43:5
194.126.101.104 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)" time\date= April Sunday , 9:31:24
217.215.102.204 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Sunday , 19:23:33
144.138.79.129 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Monday , 3:16:8
81.7.115.108 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)" time\date= April Monday , 10:15:32
4.65.217.105 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; VZ_IE5.5)" time\date= April Tuesday , 19:53:3
210.54.83.111 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; DigExt)" time\date= April Tuesday , 21:14:15
217.209.160.225 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Thursday , 5:37:7
213.46.162.168 pass="" page="" useragent="Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5" time\date April Friday , 10:49:27
207.102.64.147 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; iPrimus 2 Final)" time\date April Monday , 17:2:54
207.102.64.147 pass="123456" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; iPrimus 2 Final)" time\date April Monday , 17:3:37
207.102.64.147 pass="evilcowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; iPrimus 2 Final)" time\date April Monday , 17:3:50
207.102.64.147 pass="evilcowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; iPrimus 2 Final)" time\date April Monday , 17:4:50
207.102.64.147 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; iPrimus 2 Final)" time\date April Monday , 17:13:55
195.92.67.68 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Tuesday , 10:6:20
24.141.120.149 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Tuesday , 15:27:45
24.141.120.149 pass="cow" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Tuesday , 15:27:54
24.141.120.149 pass="evilcow" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Tuesday , 15:28:4
24.141.120.149 pass="cow" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Tuesday , 15:28:18
64.219.162.41 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; sbcydsl 3.12; YComp 5.0.0.0; .NET CLR 1.0.3705)" time\date= April Tuesday , 16:34:19
213.64.162.186 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Thursday , 10:5:6
213.64.162.186 pass="evilcowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Thursday , 10:5:34
213.64.162.186 pass="tip.it" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Thursday , 10:5:50
213.64.162.186 pass="tip.it/runescape" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Thursday , 10:7:29
81.224.67.53 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Saturday , 6:45:7
81.224.67.53 pass="evil" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Saturday , 6:45:14
81.224.67.53 pass="Evilcowgod" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Saturday , 6:45:27
81.224.67.53 pass="admin" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Saturday , 6:45:33
65.45.140.34 pass="" page="" useragent="Mozilla/3.04Gold (Win95; I)" time\date= April Saturday , 16:22:0
203.57.65.190 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= April Sunday , 8:46:41
142.166.239.56 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Sunday , 11:12:20
24.185.81.226 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Monday , 19:3:35
24.185.81.226 pass="moo" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= April Monday , 19:4:3
192.169.41.42 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)" time\date= May Thursday , 3:59:36
169.241.10.82 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)" time\date= May Tuesday , 10:12:17
169.139.1.20 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)" time\date= May Tuesday , 11:32:39
169.139.1.20 pass="wrong" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)" time\date= May Tuesday , 11:34:16
169.139.1.20 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)" time\date= May Tuesday , 11:34:25
66.76.123.254 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)" time\date= May Tuesday , 16:5:29
202.87.109.15 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" time\date= May Wednesday , 14:6:33
80.186.58.54 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) Opera 7.10 [en]" time\date May Friday , 17:25:6
4.46.198.181 pass="" page="" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)" time\date May Saturday , 4:29:10
4.46.198.181 pass="" page="wrong" useragent="Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)" time\date May Saturday , 4:29:15

In Search Of Jagex

Somtimes you see people posting up information they received from doing a whois fingo on runescape.com...

Registrant:JAGEX LIMITED (RUNESCAPE-DOM) St Johns Innovation Centre, Cowley Road Cambridge, England CB4 0WS GB
Domain Name: RUNESCAPE.COM
Administrative Contact: Gower, Andrew (LBESWXVXCI) whois@jagex.com St Johns Innovation Centre Cambridge, England CB4 0WS UK 0870 3215241 123 123 1234 Technical Contact: Gower, Andrew (ZOACQRNQJI) whois@jagex.com St Johns Innovation Centre Cambridge, England CB4 0WS UK 0870 3215241 123 123 1234
Record expires on 09-Jan-2013. Record created on 09-Jan-2000. Database last updated on 10-May-2003 09:26:58 EDT.
Domain servers in listed order:
NS1.PHENOMINET.COM 209.120.136.21 NS2.PHENOMINET.COM 209.120.136.22

 Theres another good, easy and legalway to find information about them.Use http://webdb4.patent.gov.uk to look for words they registered.

Trade Mark Details

      CASE DETAILS FOR TRADE MARK      2302308

Mark Text :

RUNESCAPE

Status:              Registered

Classes:             16 25 41

                                 Relevant Dates

Filing Date:            07.06.2002
Registration Date:      27.12.2002
Next Renewal Date:      07.06.2012

                       Publication in Trade Marks Journal

               Journal        Page         Publication Date
First Advert   6447           15499        11.09.2002
Registration   6467                        07.02.2003

                         List of goods and/or services

Class 16:
Books; player's guides; instructional and teaching materials (except apparatus);
 printed publications; leaflets; brochures; posters.

Class 25:
Articles of clothing; T-shirts; hats; caps.

Class 41:
Entertainment services; leisure services; electronic games services; provision
of games by means of local computer networks, global computer networks, the
Internet, cable and wire communications services, wireless telecommunications
services and broadband telecommunications services.

                              Names and Addresses

Proprietor:  Jagex Limited
             Ross Coates Solicitors,Alpha Business Park,White House Road,
             Ipswich,Suffolk,IP1 5LT

             Residence Country:         United Kingdom
             Customer's Ref:            SALLY COOPER
             ADP Number:                0820133001

Agent:       Sally Cooper
             141 Hale Road,Hale,Altrincham,Cheshire,WA15 8RT

             ADP Number:                0656646001

Theres an even more effective way that you an find out where a lot of the
  Jagex staff live (Ive done it before and it worked. Im not going to publish
  it since
  thats kinda mean. They have to take crap from idiots all day, they shouldnt
  have to do it at home aswell. I hope this is enough to scare you into being
  more careful
  with ur personal information. Theres many ways people can find stuff out about
you. Take care.

  The Ultimate
  Cheat (dreaming)

Recently few people have mentioend my ultimate cheat ideas from a long time ago. I
  decided Il add it in.

Anyone who is good at epacSenuR cheating knows that there are
      no stat-changers, item-creators, shotguns or any cheats of that sort. So
    far the best cheat ever
      released was an edited client by Vee known as RuneBot. Sadly all the RuneBot
      users were automatically wiped after an epacSenuR update and RuneBot no longer
      works. I know a better possible cheat for epacSenuR, however it would be
    EXTREMELY hard to make and for that reason it never will be made. I am just
    writing this
      for interest's sake, Microsoft or Sun would be able to make this program
    but unfortunately Im not Bill Gates.

The best possible cheat I can think of is a fast spreading virus that connects
to the epacSenuR servers. Rather than connecting and controlling a character with
a java applet it would be programmed in assembler code (extremely hard programming
language but realy fast). It would then create several epacSenuR characters(the
ammount depending on the available bandwith) and then start to level them up using
an advanced AI. The virus would also connect to a special command server where
the cheater would be controlling the thousands of virus controlled characters.
The cheater could get the viruses to concentrate on ranging or whatever he wants
(adjustments to the AI) or to get everyone to come up to the wilderness with him.
Think of it, an army of maybe 400 or so characters all with extremely powerful
stats, all with full rune (have an AI for mining+smithing and distributing items).
Many special roles such as virus rangers, food mules, fighters, mages e.t.c all
working in perfect harmony in one massive army. Now that would be one bloody sweet
cheat! Unfourtunatly no one would ever make a cheat like this, but at least its
possible.

   Little Black Book of RuneScape
  Cheating V3.0 Ends

Thats almost everything I can think of writing about
    at the moment. Ive done over 14 6000 words so far. If your intrested the music
    that came with this help file is part of Beethoven's 9th symphony. I couldnt
    decide between that or something by JS Bach. Have fun cheating. I dont think
    theres anypoint in telling anyscammers reading this not to scam, so just scam
    non cheaters please.

The
    Fourth Book

Well
    heres yet another version of the Little Black Book. Hopefully Im actualy going
    to get to release this version (version 3 never got out, now its all out of
    date, for example AutoRune is dead again). Cheating is in a bit of a strange
    state right now, so I might aswell just summarise where we are at right now.
    I know you already know about this stuff, but this is more for future cheaters
    to see. Ive got no secrets to reveal :(

Cheating
    in August 2003

That
    rediculous fatigue security screen that annoys thousands of players is now
    almost pointless. Unfourtunatly cheaters still have to type those words out
    however, we effortlessly type loads of words in a short amount of time and
    then go to sleep for a couple of hours leaving our characters playing the
    game. We do this using a combination of programs. These are Scar, Sleepwalker
    and Fatigue Operator. Scar Ive already explained. The other two basicly let
    you type words for other people, and then everyone else types words for you,
    when you run sleepwalker. The words are traded over an irc channel. Heres
    a screenshot of the channel then the two programs...

Unfourtunatly
    my forum is a bit dead. No one uses it anymore, and theres no cheating content
    on it. The cheating community is hidden on irc. Theres usualy around 30 people
    in the chat room, and then 50 in the word trading one. The community is very
    private right now. Cakemix is still with us. Scapeboard was hacked and a bunch
    of mods said some dumb things. Theres been a few idiots selling our cheats
    on ebay. Not much else to report.

NAdventure

I
    think everyhttp://nadventure.isolunet.com/one already knows but Im going to
    mention this anyway. This is book has almost become a journal. Remember Nick
    Sherlock? He is now making his own game. The websites currently http://nadventure.isolunet.com/
    however the game still isnt finished. Its going to be mainly XRunescapers
    playing.

Well
    thats all realy :)

Theres
    not much else to say. Oh well what a useless update.

Now
    I just need to say some pointless things so that the book reaches 15,000 words!
    So, um, Foxtel is crap, its made for retards. People who name boring concrete
    squares 'the quadrangle' all deserve to die. Um. Thats probly about it. SO
    lalalala moo boo hoo cheers. Btw report my character 'bogus bob' cause I should
    be banned :P

This
    book was written by Evil Cowgod

If
    you like the music it is part of the 4th movement of Beethoven's 9th symphony.

If
    you want to come looking for our us then theres a few clues in this document.

Rapid
    growth has been harmful in the past so Im not making it easy.

cow@bovinelabs.com
    and cowz@evilcowgod.com (2nd email is less reliable)

 It's
    the first of December 2003, and in a few hours the long anticipated RS 2 beta
    will be launched. Surprisingly cheating is still alive and kicking, infact
    its arguable that we have never before been this powerful. However RS 2 is
    destined to change everything, for the better or the worse, and so I see this
    as a fitting time to release another edition of the Black Book; we nearing
    the end of this chapter of our great epic.

The
    Underground's Structure

Website's
    and forums were not a viable way to contain my Bovine Labs community. Jagex
    made many legal threats to the several webhosts which we used. For a long
    time one small webhost, lucidpc.com, held out against Jagex. For instance
    when some Jagex guy phoned this webhost, to deliver his legal threats, he
    was screamed at in a fake language and then was hung up on =D! However adventually
    all the webhosts gave way, and we were forced to find a new medium to kick
    ass over. That medium was IRC. I moved the community onto the lucidpc.com
    IRC server. I was also hoping to make the community less reliant on individual
    people, and hence harder to kill. For a long time the IRC community was structured
    in a similar way to fuedal Japan. There was me, the pointless figure head
    (emperor) then there was Kaitnieks the guy made the cheats and kept things
    going (Shogun), and then there were several people to which power were given.
    However slowly over time the community became the complex, ambigous and indominable
    mess I intended it to be. The community spanned several chat rooms, each with
    their own operators. We relied on several cheats and none of them was the
    ultimate. Theres no longer and definate owner of the community. This may sound
    weaker, but if you think about it for a while you would realize this makes
    the community almost impossible to completely destroy.

The
    Cheating Arsenal

Im
    going to take a moment to explain a few things that this book hasnt already
    established.

'IT'

Created
    by: Subanark

Channel:
    #IT on irc.tnt.cx

URL:
    http://it.manipulated.net

  Also known
  as ITbot, the name was given by Jagex. (Kaitnieks' remark)

Like
    RuneBot, it is an edited version of RuneScape, however this time its much
    more advanced (and tricky). It can macro, it has novelty features, and some
    that just make the game a bit more bearable. Commands are executed like mirc
    commands. For instance to get 'IT" to auto attack any monster bellow
    level 22, you type in "/kap 22". Commands that come with the program
    are...

  • /champ
    •

  • /feathers
    •

  •  /imp
    •

  • /kap
    •

  • /automine
    •

  • /autostyle
    •

  • /bartofalsmine
    •

  • /ghost
    •

  • /hellmacro
    •

  • /lobster
    •

  • /loc
    •

  • /pickup
    •

  • /pottery
    •

  • /sellitem
    •

  • /smith
    •

(Thanks
  Skyrider, GenDeathRaiser and X-Game for the list)

Heres
      are some screenshots of it in action...ottery

, sellit  [image] em,
      sm

^moving
      camera angles

^
      You can access your bank from anywhere!

^ Map Hack

^ External PMs

^ More information from the client

ITbot
    basically overrides the main classes of RuneScape mudclient applet, allowing
    to override methods (like, make the character walk) and access different
    object properties, like character coordinates. This allows scripting, ITbot
    can execute scripts written in JAVA language.

ith, log

AutoRune

Firstly
    I would like to say if you dont have AutoRune its because you werent given
    it. Apart from the fact that nope swt ops dont have AR, if you go around asking
    them for it their more likely to never let you have it. In otherwords please
    dont harrass us for it.

Created
    by: Kaitnieks

This
    would probly be the longest running cheat by now. No one expected it to survive
    this long. It has been killed so many times by Jagex but everytime Kaitnieks
    fixes it up. One time it only took him half an hour to beat Jagex's anti-AR
    updated! At the time this was written the latest version is autorune 2.8.
    The most noticable change since the last edition of the black book is that
    AutoRune can run without using the official RS client! Hes a screenshot of
    the lag friendly program that replaces it... In fact AutoRune can auto
  everything now, including auto trading support that it lacked before. And by
  saying everything, I mean everything.

  Unfortunately this is announced as the very last AutoRune version; there won't
  be any more. It means that the next time AutoRune is broken, it's gone. The
  reason for this is Kaitnieks' lost interest to remain active cheat supplier
  for the community. It's time for others to take over.

  Runebot

Runebot
  still exists. No, it's not the old RB that we have known since ancient ages of
  RuneScape chating. This one is created by Evosonic. There are some advanced AI
  bots that Evosonic has created, but they are not public, in fact only Evosonic
  alone uses them.

The
    Rest

We also use SCAR (Shite Compared
    to AutoRune), SW (Sleep Walker) and so on except these dont really require
    any more explaining. So Il think Il cut this section short. All this writing
    is hard work!

DUPE!

For
    years people have been lying, dreaming, and guessing about a duplication bug
    in RuneScape. Finally , after what Jagex claims to be 10 000 years of combined
    RS playing, a cheater in our community, discovered a bug thats even better
    than a dupe(but is refered to one anyway). The bug worked by opening the trade
    window with another player and then telling the server that your putting 0
    amount of any non stackable item into the trade (done with AutoRune). For instance
    you could tell the server that your putting 0 rune larges into the trade,
    when you dont have any, and then after completing the trade the other player
    will recieve the rune large.

  The bug was spread amongst six AutoRune users, some of them told others and
  people started to abuse the bug. Kaitnieks decided that since the players are
  aware of the bug anyway, we, cheaters, could have some fun and attack
  RuneScape economy. Kaitnieks, Dylock and others went on a duping rampage in varrock. Heres some screenshots of this rampage, and probly also another person's...

  You can also read Kaitnieks' version about it
  here.

Jagex
    tried to interrogate some of us, yet they had trouble stopping the outrage
    and rapture came about. Scapeboard was full of people whining about having
    rollback, and people arguing for and (mainly) against duping. There was the
    usual morons giving their nonsense technical descriptions of what happened,
    followed by the long expected tip.it moderator orgy. Jagex even made several
    announcements on runescape.com, which are still available to anyone who wants
    to go and look. The funnyest thing is that many people claimed the duping
  was done by Jagex itself as attempt to heal the economy. The less smart
  players are still sending e-mail messages and asking for free party hats :D

Our
    extreme abuse of this bug smashed several sectory on the RuneScape economy;
    including party hats, crackers, dragonite items, and pretty much anything
    else that was rare. After a day or two, the bug was fixed, and our accounts,
    some with litterally hundreds of millions worth of duped goods, were starting
    to get banned. As usual, Jagex failed to see the obvious. If they were to
    rely on good old fashioned greed, the wealth of these characters would have
    slowly seaped into the economy. By slowl, one by one, banning of chars with
    hundreds of party hats they caused people to panic and the flood gates to
    more economic ruin opened. Some cheaters begun dumping the contents of their
    characters banks, to avoid getting banned, or simply to have fun before getting
    banned.

^
    When you're rich people do what you tell them.

Here
    I announced i will only drop more hats if people sing old "McDonald had
    a cow"

I
    sometimes like to summarize the events with this crude remark I made up..

"Thousands
    of pathetic humans rely on their pink phat as their giant online penis,

    so metaphoricly speaking, we cut off their dicks and crammed them
    down Jagex's throat!"

Following
    Six Feet Under's Example

The
    dupe discovered by SixFeetUnder made us realize that bugs in RS may not be
    as rare as we first thought. People began to ask 'wat if?', and so more bugs
    were discovered. Buckna discovered another trade bug, with dangerous scamming
    potential. He found that if you can put any amount of runes into a trade window,
    then before the final 'accept' screen is complete, use AutoRune to cast a
    spell and change hence changing the ammount of runes you have. The server
    could no longer give the same amount of runes to the other player, and so
    give none, whereas you still recieve what they had in this trade window. This
    bug was recived very little (ab)use and soon died. All characters who used
  this bug were banned. However Aenox discovered
    another trick. What was stopping people from making bearded ladies was only
    client side, and so with AR you could bypass this and create shemales =D Heres
    Sou's shemale.

Needless
    to say, Jagex weren't too happy about this either, but I think Kamu handled
    the situation quite well...

But
    it didn't there! A method to attack oneself was also discovered. Silly bug,
    yet also quite amusing...

Infact
    it still hasnt ended! Im going to add a whole new section on yet to be fixed
    bugs discovered by APD.

APD's
    Bug Collection

APD
    runs the channel #pkinghelp on irc.tnt.cx. He has a collection of bugs, which
    he allowed me to add to his book. I havent as of yet tested them myself, but
    its been read over by quite a few people and it all seems reputable. If problems
    arise its no great loss. Heres a copy paste of his instructions for the minor
    bugs available in his chat room...

Castle
    Bug

Castle
    Bug: To Walk Through a wall or door, click the wall CORNER or just simply'
    follow the victim as your opponent is about to close the door, you will walk
    straight through :) (requires practice and a fast connection).

Axe
    Hut Bug

To
    picklock the axe hut, it takes a few tries, usually 3 - 4 sometimes 1 - 2
    or 5 - 6 RARLEY 1 try, as they go through the door, as soon as you see them
    , right click and attack.. it will result in them not being able to urn if
    they are inside hut (at all until death), again, this requires practice.

ReAttack

Let the 'enemy' or 'victim', mage you
    (fire spells at you even if it is weakens..).. click the FLOOR UNDERNEATH,
    yourself and the 'enemy', 3 times, then right click > attack (even if lefty)..
    this will lead the 'enemy' to go 3more rounds without eating.. if he/she keep(s)
    maging, just do it until the death.

Catching
    Bug

Catching
    Bug: Follow the 'enemy', or, 'victim' which ever way they run, click FOUR
    (4) times in front of them.. (Each click one second apart), drop down, or
    move a 'lane', then right click > attack (even if lefty). This will result
    in 100% Catching.

Prayer Bug

 When
    the victim is about to die, put on protect items, and keep there R2H (MUST
    be 3hit)

Potion
    Prayer Bug

WARNING
    : YOU WILL BE BANNED FOR USING THIS : Pot up (supers only), and put all prayer
    you want on, attack a shadow spider, then repot, reattack him put prayer on
    then run.. this will cause you to never drain prayer or loose max pot.. (if
    you log it will go back to normal..)

XP
    Bug?

 If
    you are 2000 Strength EXP and the level is 3000 strength EXP : train until
    you are 2900 EXP , you will hit about 9x more than before, do this for all
    stats and max your combat. (also works for magic and all other stats like
    it).

APD's
    release for this black book

Super
    Weakening Str Attk Def to 1

Weaken
    there strength once, run click floor to run (underneath yourself), weaken
    them whilst there not attacking you, then you attack them or let them attack
    you, keepweakening even if it says : oppenont already weakened, then click
    floor once more, (you can use !reattack here) mage them it will still say
    already weakened.. but they are acutally being weakened as it says that :)

  Kaitnieks is leaving

  Cow kindly
  allowed me to add this chapter to his black book. So, what's going on? As many
  of you know, I have already left IRC, I haven't worked on SCAR for a long time
  and now I only reside in AutoRune channel. My purpose in this cheating
  community from the very beginning was to educate the cheaters. To get out of
  their heads that stupid ideology they have had for too long time: Download,
  run, hope it's not a trojan. From the very beginning my cheats were different.
  All cheats before AutoRune were simple (alas Nick's autominer) - you launched
  them and pressed the button - it was running. My cheats required scripting
  which is a step to programming. Now many of the cheaters can script and
  program, they can remove rotating map from mudclient and create justclient
  without my help, there are several very good JAVA programmers... I am not
  necessary for this community to exist. In fact there are several sub
  communities - SCARers, ITers, RBers and ARers. My leaving won't even affect 3
  of those (not even SCARers since SCAR source code has been published).

  I could not decide if I should say this or not. I will. The main reason why I
  leave is, I'm different than you. Why am I cheating? It's an intellectual
  challenge for me. I am not doing it for money or skills, no. That's why many
  people could not understand how can it not feel bad getting my character
  banned (99 mining, 86 smithing, 60 mill GPs). I have seen you lie. I have seen
  you scam. I have seen you fight. I don't like it. I hoped you would change. I
  still do.

  However I wish RuneScape cheating a long life. Remember guys, you used to be
  like those n00bs that join our channels and ask for cheats to be sent to their
  e-mail. Look at yourself now. Look at how clever you have become, how much you
  know, how much you can tell and do. You are the best when you want to. And you
  are the best. You are member of the most powerful RuneScape cheating community
  ever. Always remember that!

  Kaitnieks

Thank
    You Kaitnieks

This
    community grew out of one of the many newb infested, spam littered, semi functional
    forums. We were latter so become so powerful that Jagex themselves ruined
    their game, several times over, in an attempt to stop us. How did we do it?
    You pulled us out of the gutter, and put AutoRune 1.0 in our hands. You then
    made damn sure we would'nt fall back in. Whenever we screwed up, you forgave
    us, and then healed us. You brought us to where we are today, and so, as far
    as im concerned you're Jesus. You havent just given us power in RuneScape,
    but taught us computer skills that will benifit us for the rest of our lives.
    So on the behalf of everyone in this community I would like to thank you,
    Kaitnieks.

The
    End

This
    is the end of Black Book 5, which will probly be the last ever. Theres no
    grand conclusion I can give this 17000 word book of cheating. I wish there
    was, but life isnt like in a movie. Things will go on. One thing I think I
    should tell you is that Kaitnieks chose the music for this version 5 of the
    book. I told him to choose it because since book 2 onwards Ive always used
    music which means something to me. Its a symbolic guesture I suppose. The
    music is Movement by Deep Purple and orchestra.

Thank
    you everyone,

cheerz,

Evil
    Cowgod